wiki issue

Gwaihir

New Member
Joined
26/04/2017
Messages
41
The same for me. Some other pages displays exception for me as well, e.g. Daggers review from equipment page.
 

Isiliax

New Member
Joined
02/07/2017
Messages
88
Same, started 2 days ago, today i couldn't access shield page, even with different routes.
 

MikeB

Staff member
Loreseeker
Joined
31/10/2016
Messages
1,390
Location
Germany
Those Wiki errors result from server problems caused (according to David) by the insufficient performance of the current host. Obviously, with the new update and the in-game links to the Wiki, traffic has steeply increased and they cannot cope with that.

This is also currently hampering the upload of new content to the Wiki. It just took me 45 minutes to generate two new armor pages because I had to reload every editing step about 10 times before NOT getting an error message. I guess that's the price to pay for popularity. Let's hope that these issues will be solved soon by moving to a new host.
 

DavidBVal

Developer
Staff member
Administrator
Joined
28/02/2015
Messages
7,466
I apologize to this. Indeed we need to move to another hosting company, and I'll be doing it soon.

EDIT: At the rate of the last days, the wiki will be serving 1 million pages/month. It is 5 times more than a year ago. Still a VPS server like the one I got should be able to handle it, but Bluehost is simply not up for the task.
 

Gwaihir

New Member
Joined
26/04/2017
Messages
41
For me it's strictly related to some of the pages. In general i'm loading dozens of pages per day and only some of them had issues that's why i doubt this is host performance thingy.

Ive tried to load maze of lamth lvl 2 for three days, from different devices and got an error like 20-30 times without a single successful loading. In the meantime I've dispalyed a bunch of different pages, mostly quests / rumors bosses and haven't encouraged an error. Not even once for this pages.

Edit
Of course it can still be just a coincidence but the ods are as they are
 

DavidBVal

Developer
Staff member
Administrator
Joined
28/02/2015
Messages
7,466
Gwaihir":zdyks86a said:
For me it's strictly related to some of the pages. In general i'm loading dozens of pages per day and only some of them had issues that's why i doubt this is host performance thingy.

Ive tried to load maze of lamth lvl 2 for three days, from different devices and got an error like 20-30 times without a single successful loading. In the meantime I've dispalyed a bunch of different pages, mostly quests / rumors bosses and haven't encouraged an error. Not even once for this pages.

Pages that have not been edited in a long time are cached, not generated on every request.
 

Top