Posting images on EK forum using image hosting websites

Alan_SP

Staff member
Administrator
Joined
11/01/2016
Messages
1,520
We prefer and appreciate if you use third party image hosting websites to store your images and post them here using img BBcode. In this way we save precious server space. Also, you don't have problems with limited attachment size as many images are pretty big.

Choose one of your favorite image hosting websites, or just use one of websites we suggest to store your images. After you upload your image, you'll have direct link to this image, or even direct link to image wrapped between img BBcode (word img between square brackets []).

You just need to copy direct link to image and place it anywhere in post using img BBcode (or copy already available link wrapped in img BBcode from image hosting website). After you send your post, image will be visible to all.

Also we enabled quick and easy upload of images to Add Pics website using widget that is accessible below text entering zone, as shown in this image:

posting-images-4.gif

After you click on this button, new window opens, you choose image (or more) to upload and after this is done, new image is inserted at the post automatically. If you want to place image in different location, you need to copy and paste code to that location.

If you have questions, suggestions or want your favorite image hosting website included in our suggestions, please post it here.

Thank you for your understanding.
 
Last edited:

Alan_SP

Staff member
Administrator
Joined
11/01/2016
Messages
1,520
First, please, in the future don't quote whole previous post, especially this big, just to ask something. If you need to quote, quote only relevant part.

Second, I'm not sure what exactly is your problem? I just tested posting image through extension on image (Add image to post extenstion). Everything worked as it should.

What you do exactly?

I just press on link, i.e. blue text Add image to post, click on button to select image, find it on my drive, select, click on OK and that's it.
 
Joined
19/02/2017
Messages
33
Location
Galway, Ireland
Alan_SP":13i9rdte said:
First, please, in the future don't quote whole previous post, especially this big, just to ask something. If you need to quote, quote only relevant part.

Second, I'm not sure what exactly is your problem? I just tested posting image through extension on image (Add image to post extenstion). Everything worked as it should.

What you do exactly?

I just press on link, i.e. blue text Add image to post, click on button to select image, find it on my drive, select, click on OK and that's it.
I'm just quoting what the machine is quoting, okay, I can see you spend a lot of time on blogs with more than a thousand posts, not all of us are that computer savvy, we spend more time playing the game. The 'problem' is the screenshots won't upload from my gallery into the post.image itself; I thought I already explained that. There are only three settings: 1) default 2) size and 3) expiration or no expiration, okay. Screenshots upload into the Facebook fine, but says 'invalid' when trying to upload into the Post.image thing. Don't worry we won't be quoting any more posts.
 

MikeB

Staff member
Loreseeker
Joined
31/10/2016
Messages
1,097
Location
Germany
What file format are the images you're trying to upload? The only thing I can imagine is that for some reason the image is not properly recognized by the hosting website, although this seems strange for generic screenshots (which should be normal PNG or JPG, I guess).
 
Joined
19/02/2017
Messages
33
Location
Galway, Ireland
MikeB":2oqvrl5c said:
What file format are the images you're trying to upload? The only thing I can imagine is that for some reason the image is not properly recognized by the hosting website, although this seems strange for generic screenshots (which should be normal PNG or JPG, I guess).
Strange to say, since my last message I went back into the game, got another screenshot, and this time the Post.image did record it as well as several other standard images from my gallery. Some of these images are '.png' and others are ',jpg.' like you said. The Post.image seems like a well designed and useful tool, I established an account and added it to my browser. Presently I'm on an old A7 tablet with Android 4.4. Also, I meant that I won't be quoting Alan's posts because I don't know how to trim down the quotation, if it can be trimmed down, I'm only on pocket wifi with a limited load and amount of time to figure things like this out.

 

p4ran0id

Staff member
Moderator
Joined
27/01/2017
Messages
1,663
Brennan Mulrennan":2wpm4mkv said:
Also, I meant that I won't be quoting Alan's posts because I don't know how to trim down the quotation, if it can be trimmed down, I'm only on pocket wifi with a limited load and amount of time to figure things like this out.
That's easy. Just delete the text between the quote tags.
 
Joined
19/02/2017
Messages
33
Location
Galway, Ireland
p4ran0id":2lan047w said:
That's easy. Just delete the text between the quote tags.
Okay, I think I'm getting it. Over here I don't get decent connectivity usually until after midnight, I'm going to try some more screenshots.
 

p4ran0id

Staff member
Moderator
Joined
27/01/2017
Messages
1,663
I corrected your post, you deleted the first tag "
p4ran0id said:
"

Without that, it's not a quote.

A quote is always *quote="user"* sometextyouquote */quote*

(* for [ ])
 

Top