iPad 4 compatibility

DavidBVal

Developer
Staff member
Administrator
Joined
28/02/2015
Messages
7,468
Due to technical reasons it requires 64 bit iOS 8.1, so you need an iPAD from 2013 or newer. Some of the programming libraries I employ can't work in older systems, sorry.
 

Top