Cursor not visible on settings screen

Boppa

New Member
Joined
28/07/2020
Messages
3
Perhaps I am not supposed to see a cursor?? This makes it difficult to select your choices (such as move slider for music volume). Would like to use the 'BACK' option when necessary but unable to select this nor to get it to 'highlight'. Can anyone clue me in as to how this Settings screen is supposed to function?? Hopefully if I fiddle around with this for a while I might eventually get to start the actual game!! Thank you for any suggestions and/or advise.
 

VDX_360

Staff member
Moderator
Joined
20/01/2017
Messages
2,505
You -should- have a cursor when accessing the Settings Screen (if using a desk top version of the game).

Have you tried the basic steps such as closing and re-starting the game, the powering down and re-starting the device, or re-installing the game?

Device, version, method of getting game (Steam, GoG etc).
 

Boppa

New Member
Joined
28/07/2020
Messages
3
Have been in computer field since 1965! However, I am by no means a computer guru!!! These screens are like a needle in a haystack! I just move the mouse around behind the scenes until I get lucky. Fortunately the dialogue screens are not a problem. I thought perhaps I could prevent the game from taking control of my mouse pointer (cursor) but apparently not. With no game documentation nor a mouse pointer this game is extremely difficult to maneuver and I may have thrown my money away. Still hoping for someone with ideas on this issue. Game installed via GOG onto my desktop PC running Windows 7. THANX!!!!
 

DavidBVal

Developer
Staff member
Administrator
Joined
28/02/2015
Messages
6,031
Are you using a laptop?

If yes disable the "trail" option, many games have trouble with that.
 

Boppa

New Member
Joined
28/07/2020
Messages
3
Fortunately, after reading various posts and articles, I ran across a suggestion which worked for me. Now the cursor is clear as day and makes things a hell of a lot easier. Go into the game folder and right click on the .exe file. When the info screen appears go to 'Properties' and click. You should get the screen showing various options including the 'shortcut tab' which shows the program running in 'normal window'. Click on the right-hand side to get the drop-down menu of options - select 'minimized' (perhaps it will work with 'maximized' also). This worked like a charm for me thank goodness. Otherwise I would not have continued attempting to play!! Thanks to those who replied to my issue.
'
 

Top