[BUG] Wrong spawns after zoning [Spoilers]

Dasirid

New Member
Joined
14/03/2016
Messages
8
Hello,
I think I am the first to find this and if not then I apologize.

While doing the dark matters quest I left the dungeon before I got to the cultists so I could heal etc.

I went back into the dungeon on accident and then came back out to the farmlands graveyard area (which happens a lot, as the character spawns a little too close to the entrance when leaving various dungeons).

As I ran back to town, ghosts, wraiths, a librarian? (which gave me a trait tome) and spike traps were going off and attacking all over the farmlands area. You could also see various items spawned from the dungeon below, like the metal gate type bridges and the bookshelf.

It has only happened this once, while doing the quest. I have now tested it with a prior save before I took the quest. Upon reloading the game it has fixed itself.

Hope this helps! This game is awesome btw!
 

Dasirid

New Member
Joined
14/03/2016
Messages
8
Re: [BUG] Dark Matters Quest [Spoilers]

I am on an LG G Stylo model LGMS631, Android version 5.1.1, most up to date version of Exiled Kingdoms.

I think this bug is different as when I reloaded the glitch was corrected, and my save files are intact.

When coming up from the dungeon it was as if the layer of the dungeon was placed on the farmlands. (monsters and items placed similar to the dungeon level below).

I have been able to replicate this since my last post! It seems to glitch from running in and out of the dungeon multiple times.
My saves are still fine and it seems to correct itself by leaving the map area or reloading.

I'll let you know if anything happens furthermore.
 

DavidBVal

Developer
Staff member
Administrator
Joined
28/02/2015
Messages
7,407
Re: [BUG] Dark Matters Quest [Spoilers]

Moving this to the support forum and renaming.

I am looking into this right now.
 

DavidBVal

Developer
Staff member
Administrator
Joined
28/02/2015
Messages
7,407
Re: [BUG] Dark Matters Quest [Spoilers]

Dasirid":2f1j5yfc said:
I have been able to replicate this since my last post! It seems to glitch from running in and out of the dungeon multiple times.
My saves are still fine and it seems to correct itself by leaving the map area or reloading.

I'll let you know if anything happens furthermore.

this is a very similar problem as the one in other thread. Can you recall if the problem still happened to you even in situations where you didn't close the game, minimized it or opened notifications?
 

Top