[Bug] trollfens gitches

Mpphoenix

New Member
Joined
17/05/2016
Messages
26
Since the latest update, 5/17, the trolls and my companion the female warrior that doesn't die,both glitch and freeze, while I move freely and am able to damage them. It only happens to one or two at a time, and only when interacting with my companion while she's at low health. Fury does activate.
 

DavidBVal

Developer
Staff member
Administrator
Joined
28/02/2015
Messages
7,385
Hello, thanks for reporting.

Can you please do me a favor? When you see this behavior, characters frozen etc, please dont kill them, do save and exit, then continue game, backup, and export a backup. Send me the file to [email protected]
 

Mpphoenix

New Member
Joined
17/05/2016
Messages
26
No problem, thanks for getting back to me so promptly. Ill need a day or so to have time to get back there while off work. Ill send it as soon as I can!
 

Mpphoenix

New Member
Joined
17/05/2016
Messages
26
Now that I'm trying to i cannot get them to freeze. It may have been a bad load or save? They're fine. If it happens again I'll do as you asked.
 

DavidBVal

Developer
Staff member
Administrator
Joined
28/02/2015
Messages
7,385
Sneaky trolls... sure, whenever you see anything like that, NPCs stuck, etc, a backup in which the problem still is there is what helps me the most, because I can restore it here and see the problem myself with my debugging tools.
 

abstractsense

Loreseeker
Joined
08/01/2016
Messages
435
DavidBVal":p2y065vn said:
Sneaky trolls... sure, whenever you see anything like that, NPCs stuck, etc, a backup in which the problem still is there is what helps me the most, because I can restore it here and see the problem myself with my debugging tools.

So when this happens I make a backup. But when I load the backup it's gone. I'm assuming that's what you're going to see? Or does the loading process change the state of the backup?
 

DavidBVal

Developer
Staff member
Administrator
Joined
28/02/2015
Messages
7,385
abstractsense":176xpu50 said:
DavidBVal":176xpu50 said:
Sneaky trolls... sure, whenever you see anything like that, NPCs stuck, etc, a backup in which the problem still is there is what helps me the most, because I can restore it here and see the problem myself with my debugging tools.

So when this happens I make a backup. But when I load the backup it's gone. I'm assuming that's what you're going to see? Or does the loading process change the state of the backup?

Really? well, reloading resets the AIs, but that in itself tells me something, thanks.
 

Mpphoenix

New Member
Joined
17/05/2016
Messages
26
Lol sneaky indeed. That makes a lot of sense. Another bug I found (and plan on sending but it's erratic) is a load in new garand where I end up to the bottom left of the castle, off map and unable to move. Sometimes recall scrolls work but I usually have to load save. This ones hard to Catch. I'd be scared to save it like that tbh.
 

Top