1. Kazuma336

    Bug nivarian temple

    Não consigo entrar no templo de jeito nehum, tenho todos os pontos de reputação necessários mas não me deixam entrar, tem como entrar?
  2. Vienzo

    Restore Purchase doesn’t work if you swap Mobile Devices?

    I’ve played Exile kingdom mobile on android and now I’m an iphone user. I’m using my linked account from the Android version but can’t restore full license to the game. Is there a way I can restore or do I have to repurchase it again?
  3. Ribeirokk

    Bug Meu save da nuvem não abre.

    eu exportei os dados da nuvem pro meu novo celular e o meu jogo com mais progresso não abre, ele fecha o jogo sozinho, e todas as outras campanhas estão normais. alguém me da uma ajuda aí, não quero perder aquele save, tô level 24 e tenho quase todas as missões feitas :/
  4. PauBoras

    Inventory Bug

    When I open my inventory and hover over whatever I need to equip/sell, it auto drops/sells the item before I get a chance to actually click anything. I just left-click and it drops/sells immediately. I have already verified my game files and have tried making a new character for testing, neither...
  5. Delgado

    Like father like son error help

    Hello, i try finish this quest but i dont see Needed NPC to remove rocks from stairs in Lannegar mine. Here should be NPC called Foreman Dallis to open the tunnel to the Baunted Galleries. In mines are goblins only Mod Note: Slight edit to tittle to better reflect nature of post.
  6. Ahijah-Akeem

    Game / Character Freezing

    I may be playing normally but then my character stops suddenly. I have to flip my phone 180 degrees to temporarily fix the problem but then it locks up soon after. Ive saved then reset my phone but the problem persists. Any advice?
  7. Bruno


    Bom dia, queria relatar que perdi 10 pontos de reputação com os varannir do nada, a 2 dias atrás estava com 24 de reputação com eles, e então ontem ao dar uma pele de lobo a um escravo ganhei 2 pontos, eu achando que já conseguiria fazer as missões que requerem 25 de reputação, e ao chegar...
  8. bsf

    Bug Crashing on iOS when changing areas

    This happens every now and then, but definitely enough to be frustrating. It happens on both iPhone 11 Pro and iPhone 12 Mini. It happens more often when I'm being chased down by enemies, but I think it might also happen without enemies, but less frequently. I typically just do a quick save if...
  9. Wojd

    R.I.P. Vlad? Disappear NPC not respawn

    Cap Vlad, from Fogas, disappear after be down by a horde of Vengeful Wraiths. I dont know if this is a bug or part of the possibilities. That doesn't seem like a problem at all, but maybe he's just recovering at Sister Genta's house, so I'd send some flowers and thank him for the good battle.
  10. Made in Heaven

    Wand Pushbacks

    Sorry for my English in advance but.. I just noticed that when you hit a ranged enemy with wand their attack repeats. Example I hit a minotaur oracle with wand he releases an attack when he gets pushed he attacks again, its hard when you are fighting a lich with heavy death and fire damage.
  11. Szurmat

    Solved Liserpix doesn't show up.

    Lvl 4 rogue (if it makes a difference), I entered the city on the trollfence-side (entered mercia through jabal, then to freetown and finally to sydarun). And Liserpix (starting safe passage -quest) wasn't there. Is it a bug? Or are there some requirements not shown on the wiki? (lvl...
  12. Abimelech

    Stuck in Butterfingers Problem

    Working on Mad Wizard In Sewers and talked with Butterfingers Went to deal with man in cell and died. Respawned off a save came back and guy who morphs into beast isn’t there. Butterfingers let’s me in and I can get Orb and Silver Sword but I am stuck. Tried different saves same issue guy isn’t...
  13. JLanger

    (Beta) Forsaken Fortress empty chests

    First time going through Forsaken Fortress, all of the chests/boxes are empty, no loot or gold.
  14. JLanger

    (Beta) Forsaken Fortress giants disappear

    I went into the fortress the first time, was halfway through fighting the two giants that spawn. One giant knocked me down the hallway and out of the door into Eastern Wyvern Mountains. When I ran back into the fortress both giants had disappeared.
  15. DarkNobu

    New Update bug

    So I was playing the new update and when I try to do this quest called "last of the legion" it happens this. When u reach the part which u have to give them 100 damaged wolf pelts, u can ask the legion guys to help u and they give u 70 pelts, that's where the problem starts. I had already...
  16. DK999

    Bug in mysterious letter quest

    I started playing today, I went to magister and drank the wine. After that I woke up in jail and cleared the unknown dungeon but when I equip my original gears and exit the unknown dungeon all my loots and equipments disappear and my level resets to level one. I loaded my last save and cleared...
  17. Pitroneus

    Unable to learn New Skill

    I'm playing a level 18 warrior. I have base level 5 strength and 57996 gold. When I talk to Seargant Daukar in New Garand's Warrio'rs Guild building and inquire about Heavyhand, it tells me that it will cost me 5000 gold. bu although I have more than enough gold, and more than the required base...
  18. Spajkus

    Ruby keys

    I get rubin key number 6 in golden cove, instead in mercian crypt, but i can't defeat trap in enter. I'm dont know where is nr 1 if that isnt in golden cove bank.
  19. magusandre

    Game glitch in final room of arc

    IM STUCK HERE, I DO NOT KNOW WHAT TO DO, I SAW ON YOUTUBE AND IT HAPPENS A CONVERSATION, WHY FOR ME BUGED SO? Mod Note: changed tittle of thread to better reflect nature of post.