Exiled Kingdoms
http://exiledkingdoms.com/forum/

error type 12 during restore from cloud
http://exiledkingdoms.com/forum/viewtopic.php?f=5&t=17179
Page 1 of 1

Author:  SolbergX [ Mon Oct 21, 2019 3:51 pm ]
Post subject:  error type 12 during restore from cloud

I tried resetting the cache on my samsung 7 active and it doesnt work.

I went into the beach with the cel on bathing suit. Took the phone to repairing, after repairs and new battery, they had to roll back to factory settings, and thats where i lost my game saves, i cannot restore, and it keeps giving me error type 12, i tried erasing chache, but then got error 9 and went back to error 12.

I am playing mage now, but i miss my warrior.

Please advice

Author:  p4ran0id [ Mon Oct 21, 2019 3:53 pm ]
Post subject:  Re: error type 12 during restore from cloud

Have you ever made a backup to cloud?

You need a separate backup after factory reset, it deleted all your data on the phone, so you need at least a manual cloud save or save to file (copied on a separate device)

Also, since you started a new character, you will lose one of both, if you have a backup, it will delete your new character

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/