Exiled Kingdoms
http://exiledkingdoms.com/forum/

Where's the Underking?!
http://exiledkingdoms.com/forum/viewtopic.php?f=5&t=16704
Page 1 of 1

Author:  Fivetide [ Thu Dec 06, 2018 10:12 pm ]
Post subject:  Where's the Underking?!

I just fought my way through the Sunken Citadel on the Lost Kingdom quest, steeled myself for a tough boss battle with the Underking, charged into the area and cut down an Ashen Oracle.... and....

....nothing.

The magic barriers to the teleport sites are still up, and no Boss. I tried exiting the dungeon and going back in but still no Underking. Am stuck.

Anyone got any ideas?

Author:  p4ran0id [ Thu Dec 06, 2018 11:02 pm ]
Post subject:  Re: Where's the Underking?!

http://www.exiledkingdoms.com/wiki/inde ... en_Citadel

There are 3 levers to deactivate the barrier, after that the barrier will vanish ;)

Author:  Fivetide [ Thu Dec 06, 2018 11:22 pm ]
Post subject:  Re: Where's the Underking?!

Sorry, I should have clarified, I pulled the levers to open the magic barriers to get to the Underking area - the magic barriers to the teleport squares in the Underking area are still up. And no Underking.

Author:  p4ran0id [ Fri Dec 07, 2018 12:10 am ]
Post subject:  Re: Where's the Underking?!

Oh, maybe you didn't got the quest? Have you talked to the king in Maze of lamph lvl 2 to get that quest?

http://www.exiledkingdoms.com/wiki/inde ... st_Kingdom

Ps: could you make a Screenshot of the barrier?

Author:  Fivetide [ Sat Dec 08, 2018 11:04 am ]
Post subject:  Re: Where's the Underking?!

Thanks for taking the time to reply. I checked my journal and I've definitely started the quest. I could start the dungeon from a previous save point but it took me a few tries to get through with enough power left to take on what I'm guessing will be a tough boss and I'm a bit loathe to go again if the Underking still won't be there. Screenshot of the Underking area, with barriers up and no Ashen Minotaur King:

Image

Author:  MikeB [ Sat Dec 08, 2018 12:39 pm ]
Post subject:  Re: Where's the Underking?!

Hmmm, that's indeed very strange. Was the situation you described above your first trip into the Sunken Citadel or had you maybe encountered the Underking before and fled from the dungeon? Apart from a serious bug, that's the only way I can think of how the Underking may have vanished without ever being defeated.

Anyway, I think there's no way now to open the barriers. You could export your save to a file and send it to the developer (using the support button) for closer inspection. If it's really a bug, he may find a way to prevent this in a future release.

Author:  p4ran0id [ Sat Dec 08, 2018 2:02 pm ]
Post subject:  Re: Where's the Underking?!

Moved to support

That seems really odd, never saw something like that. Maybe it's a script failure, have you force closed the game during a dialog or while entering the sunken citadell?

You could leave the sunken citadell (just go right, there is a staircase and only one minotaur) and save it to a separate save slot. That way the dungeon won't be reset. Than you can try to reload an earlier slot. Don't fight much, just try to get to the room again. Than you can see if the king is there.

Author:  Fivetide [ Sat Dec 08, 2018 5:48 pm ]
Post subject:  Re: Where's the Underking?!

Thank you for the replies, I just re-entered the dungeon from a save point outside the North East door which I'd tried a few times before without success, but this time it had reset with the Underking very definitely now there. Am happily(!) getting killed repeatedly by him as we speak.

Thanks again for the advice, and if any developers do happen to read this thank you for such a superb game. It's clearly been made with real love, and that shines through. 13/10, would play again.

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/